
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gilbertsunnews.com/content/tncms/live/" />
<meta name="keywords" content="wel, inventory, arizona, keller williams, working capital management, management, business process management, danish property bubble of 2000s, jones group, real estate market, mindy jones, arizona fall, 480-250-3857, gilbert" />
<meta name="news_keywords" content="wel, inventory, arizona, keller williams, working capital management, management, business process management, danish property bubble of 2000s, jones group, real estate market, mindy jones, arizona fall, 480-250-3857, gilbert" />
<meta name="description" content="The welcome humidity of the Arizona summer, albeit thick and sweaty and warm and generally out of character for our dry heat reputation, signals a light at the end of" />
<meta name="author" content="Mindy Jones, GSN Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?crop=1196%2C673%2C1%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Home inventory improving, but prices still rising" />
<meta property="og:description" content="The welcome humidity of the Arizona summer, albeit thick and sweaty and warm and generally out of character for our dry heat reputation, signals a light at the end of" />
<meta property="og:site_name" content="gilbertsunnews.com" />
<meta property="og:section" content="Real Estate Guide" />
<meta property="article:publisher" content="https://www.facebook.com/gilbertsunnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gilbertsunnews" />
<meta name="twitter:image:alt" content="Home inventory" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Alegreya+Sans:400,500,900|Alegreya:400,700"/>
<style>/*<![CDATA[*/ #user-controls-1691914 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1691914 .tn-user-screenname, #user-controls-1691914 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1691914 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1691914 .dropdown-signup { font-size: 12px; } #user-controls-1691914 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1691914 .large-user-avatar { margin-right: 10px; } #user-controls-1691914 .large-user-controls { font-size: 12px; } #user-controls-1691914 .logout-btn { cursor: pointer; } #user-controls-1691914 .login-btn { color: #fff!important; } #block-1691910 .search-spinner { position: absolute; } #block-1691910 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1691910-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1691910-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1691910-dropdown .pull-right { float: none!important; } #site-search-1691910-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-1691911 li { margin-right: 1px; padding: 0; } .follow-links-1691911 li a, .follow-links-1691911 li a:focus, .follow-links-1691911 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1691911 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1691911 li a.fb,.follow-links-1691911 li a.fb:hover { color: #3A59A5; } .follow-links-1691911 li a.tw,.follow-links-1691911 li a.tw:hover { color: #46C8F9; } .follow-links-1691911 li a.is,.follow-links-1691911 li a.is:hover { color: #D4C4A2; } #tncms-block-1691861 .tnt-prop-img { max-width: 700px; } #tncms-block-1691906 .tnt-prop-img { max-width: 700px; } #site-logo-1691906 { color: #666; } #ad-1691802 { min-height: 90px; min-width: 728px; } #ad-1728285 { min-height: 250px; min-width: 300px; } #block-1691823 .card.summary { border: 0; padding: 0; margin: 0; } #block-1691823 .card-panel { background-color: #4d42bc; border-color: rgba(0,0,0,.08); } #ad-1728286 { min-height: 250px; min-width: 300px; } #block-1691822 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1691822 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1691822 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1691822 .card.summary { border: 0; padding: 0; margin: 0; } #block-1691822 .card-panel { background-color: #000; border-color: rgba(0,0,0,.08); } #ad-1728287 { min-height: 250px; min-width: 300px; } #ad-1728288 { min-height: 90px; min-width: 728px; } #ad-1691805 { min-height: 50px; min-width: 320px; } .follow-links-1691912 li { margin-right: 1px; padding: 0; } .follow-links-1691912 li a, .follow-links-1691912 li a:focus, .follow-links-1691912 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1691912 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1691912 li a.fb,.follow-links-1691912 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1691912 li a.tw,.follow-links-1691912 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1691912 li a.is,.follow-links-1691912 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/real_estate_guide","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mindy Jones, GSN Columnist","presentation":null,"start_hour":"01","id":"15613b50-fca0-11eb-a9de-c75bf5998b6a","app":"editorial","ga_page":"\/real_estate_guide\/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":205},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-61474161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["wel","inventory","arizona","keller williams","working capital management","management","business process management","danish property bubble of 2000s","jones group","real estate market"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//6099645/GSN-728x90-Top/gilbertsunnews.com//real_estate_guide';
            
                gptAdSlots['ad-1691802'] = googletag.defineSlot(adUnit, [728,90], 'ad-1691802').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//real_estate_guide';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//real_estate_guide';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//real_estate_guide';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gilbertsunnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/GSN-300x250-Top';
            
                gptAdSlots['ad-1728285'] = googletag.defineSlot(adUnit, [300,250], 'ad-1728285').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/GSN-300x250-Middle';
            
                gptAdSlots['ad-1728286'] = googletag.defineSlot(adUnit, [300,250], 'ad-1728286').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/GSN-300x250-Bottom';
            
                gptAdSlots['ad-1728287'] = googletag.defineSlot(adUnit, [300,250], 'ad-1728287').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/GSN-728x90-Bottom';
            
                gptAdSlots['ad-1728288'] = googletag.defineSlot(adUnit, [[728,90], [320,50]], 'ad-1728288').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//real_estate_guide';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1691805'] = googletag.defineSlot(adUnit, [320,50], 'ad-1691805').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/impressions.js?_dc=1629534907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/traffic.js?_dc=1629531307"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/settings.js?_dc=1591595286"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Home inventory improving, but prices still rising | Real Estate Guide | gilbertsunnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2d2f92; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #2d2f92; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2d2f92; } .navbar-toggle .icon-bar { background-color: #2d2f92 !important; } .navbar-toggle .sr-only-show { color: #2d2f92 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2d2f92; } }#site-copyright a, #site-footer a { color: #2d2f92; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2d2f92; }#site-header{ border-bottom: 3px solid #2d2f92; }#site-footer-container{ border-top: 3px solid #2d2f92; } .tnt-bg-accent { background-color: #2d2f92; } a .tnt-caret-down { color: #2d2f92; } .block-title .block-title-inner { border-color: #2d2f92; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2d2f92; } .form-control:focus { border-bottom-color: #2d2f92; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Alegreya'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Alegreya Sans'; } .block-title, .block-title h3{ font-family: 'Abril Fatface'; } /* START OF CUSTOM CSS */ .padding-top {padding-top: 30px;} /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ .logged-in a,.not-logged-in a{color:#FFF} .logged-in a:hover,.not-logged-in a:hover{color:#FFF} #site-top-nav-container .nav>li>a:hover{background-color:transparent} #site-top-nav-container .nav>li>a{padding:10px 8px} div#topbar-col-one{padding-left:25px} div#topbar-col-two{padding-right:33px} .follow-links-1691911 li a,.follow-links-1691911 li a:focus,.follow-links-1691911 li a:active{opacity:1} .follow-links-1691911 li a:hover{opacity:.8} #site-header-container{border-bottom:0 solid transparent} #masthead-col-one{padding-right:0} #masthead-col-two{padding-right:0;padding-left:0} #masthead-col-three{padding-left:0} .dropdown-signup a{color:#2d2f92} .dropdown-signup a:hover{color:#000;text-decoration:none} /* START OF WEATHER WIDGET */ #weather-1691915 .navbar-nav>li>a {padding-left: 0;} /* END OF WEATHER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container{/*border-bottom:3px solid #2d2f92;*/font-family:'Alegreya Sans';font-size:20px} #navbar-collapse{width:855px;margin:0 auto} .offcanvas-drawer{background-color:#2d2f92;color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)} .offcanvas-drawer .navbar-nav .panel-title a,.offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .open .dropdown-menu>li>a{color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)!important} .offcanvas-drawer .navbar-nav .panel-title:hover{background-color:rgba(255,255,255,0.2)} .offcanvas-drawer-right{-webkit-box-shadow:inset 0 0 0 0 rgba(0,0,0,0);box-shadow:inset 0 0 0 0 rgba(0,0,0,0)} /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title{border-bottom:5px solid #000;position:relative;top:-2rem;text-transform:uppercase} .block-title .block-title-inner{position:relative;top:2rem;background:#FFF;color:#000;margin-left:3rem;padding:5px 15px!important;border:transparent} .block-title-inner h4{font-size:2rem;text-transform:uppercase;position:relative;top:0;font-weight:400;font-family:'Abril Fatface';color:#FFF} a:hover{color:#000} .block-title-inner h4 a{color:#FFF} .block-title-inner h3 a{color:#000} .tnt-headline h3,.tnt-headline h2{font-weight:500} #block-1691849 .mosaic-grid .mosaic-item-container {margin-bottom: -5px;} /* News */ .title-1691825 .block-title-inner, .title-1691823 .block-title-inner { background: #2d2f92; color: #FFF; } /* Community */ .title-1692023 .block-title-inner, .title-1691862 .block-title-inner, .title-1691912 .block-title-inner { background: #577c93; color: #FFF; } /* Sports */ .title-1692024 .block-title-inner { background: #7c98ab; color: #FFF; } /* Business */ .title-1692025 .block-title-inner, .title-1691846 .block-title-inner { background: #c35426; color: #FFF; } /* A&E */ .title-1692035 .block-title-inner, .title-1691813 .block-title-inner { background: #ef1c20; color: #FFF; } /* Opinion */ .title-1692036 .block-title-inner, .title-1691845 .block-title-inner { background: #f9a91b; color: #FFF; } #tncms-block-1691825 .block{margin-bottom:-2px} #carousel-1692061 .caption-container p{color:#FFF} #block-1691813 .card.event-list .event-list-item .event-date-container,#block-1691815 .card.event-list .event-list-item .event-date-container,#block-1691814 .card.event-list .event-list-item .event-date-container{color:#FFF} /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gilbertsunnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Home inventory improving, but prices still rising | Real Estate Guide | gilbertsunnews.com" href="http://www.gilbertsunnews.com/search/?f=rss&amp;t=article&amp;c=real_estate_guide&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-15613b50-fca0-11eb-a9de-c75bf5998b6a  section-real-estate-guide type-article infinity-disabled" data-path="/real_estate_guide">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gilbertsunnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Freal_estate_guide&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Mindy+Jones%2C+GSN+Columnist&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=15613b50-fca0-11eb-a9de-c75bf5998b6a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Freal_estate_guide%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=205&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-61474161-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gilbertsunnews.com/tncms/admin/editorial-asset/?edit=15613b50-fca0-11eb-a9de-c75bf5998b6a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1691914" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1691914" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gilbertsunnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gilbertsunnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gilbertsunnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1691914').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gilbertsunnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gilbertsunnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gilbertsunnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1691914').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gilbertsunnews.com/users/logout/" id="user-logout-form-1691914"><input type="hidden" name="referer_url" value="https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/candidates/"  class="nav-link tnt-section-candidates-2020">Candidates 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/getout/"  class="nav-link tnt-section-getout">Getout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.eastvalleytribune.com/varsityxtra/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.gilbertsunnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/recommended/"  class="nav-link tnt-section-recommended">Recommended</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1691910" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1691910-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1691910" aria-labelledby="site-search-button-1691910" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1691910-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1691910-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1691910" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1691910-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1691910').submit();
        return false;
    });

    $('#site-search-1691910').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1691910 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1691910 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1691910-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-editions"  href="/digital-editions/"  tabindex="0">
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-guide"  href="/real_estate_guide/"  tabindex="0">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-subscribe"  href="https://www.gilbertsunnews.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1691911" class="tncms-block"><div class="follow-links-1691911 pull-right">
    
    <section id="block-1691911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gilbertsunnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gilbertsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gilbertsunnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gilbertsunnews.com",
  "sameAs" : ["https://www.facebook.com/gilbertsunnews/","https://twitter.com/gilbertsunnews","https://www.instagram.com/gilbertsunnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1691861" class="tncms-block a"><section id="block-1691861" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=640%2C142 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="155"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1691906" class="tncms-block"><div id="site-logo-1691906" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=640%2C142 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="155"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-candidates-2020"  href="/community/candidates/"  tabindex="0">
                    <span class="nav-label">Candidates 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighbors"  href="/neighbors/"  tabindex="0">
                    <span class="nav-label">Neighbors</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-getout"  href="/getout/"  tabindex="0">
                    <span class="nav-label">Getout</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="http://www.eastvalleytribune.com/varsityxtra/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.gilbertsunnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored_content/"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-recommended"  href="/recommended/"  tabindex="0">
                    <span class="nav-label">Recommended</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1691802" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1691802" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1691802');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3a3d6174-fca0-11eb-818a-7fda4890b92f" class="modal fullscreen in modal-image image-default modal-3a3d6174-fca0-11eb-818a-7fda4890b92f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=640%2C359 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=750%2C421 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=990%2C555 990w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=1035%2C580 1035w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=1200%2C673 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="673"
                    alt="Home inventory"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3a3d6174-fca0-11eb-818a-7fda4890b92f" data-target=".caption-inner-modal-image-3a3d6174-fca0-11eb-818a-7fda4890b92f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3a3d6174-fca0-11eb-818a-7fda4890b92f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Fhome-inventory%2Fimage_3a3d6174-fca0-11eb-818a-7fda4890b92f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/home-inventory/image_3a3d6174-fca0-11eb-818a-7fda4890b92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a3d6174-fca0-11eb-818a-7fda4890b92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20inventory&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Fhome-inventory%2Fimage_3a3d6174-fca0-11eb-818a-7fda4890b92f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/home-inventory/image_3a3d6174-fca0-11eb-818a-7fda4890b92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a3d6174-fca0-11eb-818a-7fda4890b92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/home-inventory/image_3a3d6174-fca0-11eb-818a-7fda4890b92f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/home-inventory/image_3a3d6174-fca0-11eb-818a-7fda4890b92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a3d6174-fca0-11eb-818a-7fda4890b92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/3a3d6174-fca0-11eb-818a-7fda4890b92f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a3d6174-fca0-11eb-818a-7fda4890b92f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Home%20inventory&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Fhome-inventory%2Fimage_3a3d6174-fca0-11eb-818a-7fda4890b92f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a3d6174-fca0-11eb-818a-7fda4890b92f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/home-inventory/image_3a3d6174-fca0-11eb-818a-7fda4890b92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a3d6174-fca0-11eb-818a-7fda4890b92f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a3d6174-fca0-11eb-818a-7fda4890b92f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a3d6174-fca0-11eb-818a-7fda4890b92f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a3d6174-fca0-11eb-818a-7fda4890b92f" class="save-list-3a3d6174-fca0-11eb-818a-7fda4890b92f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a3d6174-fca0-11eb-818a-7fda4890b92f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3a3d6174-fca0-11eb-818a-7fda4890b92f img { max-height: 673px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-15613b50-fca0-11eb-a9de-c75bf5998b6a" class="asset article-default"  data-url="https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The welcome humidity of the Arizona summer, albeit thick and sweaty and warm and generally out of character for our dry heat reputation, signals a light at the end of the tunnel for our 100-degree days and the coming months of absolute weather bliss where the parks will once again be packed with little feet and big bicycles, festivals and outdoor shopping and all of the creature comforts of an Arizona Fall. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?crop=1196%2C673%2C1%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gilbertsunnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" />
    <style>
                .asset-paging .direction {
                    color: #2d2f92;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gilbertsunnews.com\/tncms\/search\/mlt\/?origin=15613b50-fca0-11eb-a9de-c75bf5998b6a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-15613b50-fca0-11eb-a9de-c75bf5998b6a" class="asset-paging">
                <div id="paging-prev-15613b50-fca0-11eb-a9de-c75bf5998b6a" class="paging-link prev offset"></div>
                <div id="paging-next-15613b50-fca0-11eb-a9de-c75bf5998b6a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Home inventory improving, but prices still rising
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mindy Jones, GSN Columnist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-21T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-21T01:00:00-07:00" class="tnt-date asset-date text-muted">57 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-21T01:00:00-07:00">
    <meta itemprop="datePublished" content="2021-08-21T01:00:00-07:00">
    <meta itemprop="dateModified" content="2021-08-21T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20inventory%20improving%2C%20but%20prices%20still%20rising&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/15613b50-fca0-11eb-a9de-c75bf5998b6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Home%20inventory%20improving%2C%20but%20prices%20still%20rising&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3a3d6174-fca0-11eb-818a-7fda4890b92f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3a3d6174-fca0-11eb-818a-7fda4890b92f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="673">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=1200%2C673">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=1200%2C673">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=640%2C359 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=750%2C421 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=990%2C555 990w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=1035%2C580 1035w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/a3/3a3d6174-fca0-11eb-818a-7fda4890b92f/61171fe766c62.image.jpg?resize=1200%2C673 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="673"
                    alt="Home inventory"
                    class="img-responsive full tnt-restrict-img-3a3d6174-fca0-11eb-818a-7fda4890b92f default" />
            </div><style>
                .tnt-restrict-img-3a3d6174-fca0-11eb-818a-7fda4890b92f {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="15613b50-fca0-11eb-a9de-c75bf5998b6a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20inventory%20improving%2C%20but%20prices%20still%20rising&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/15613b50-fca0-11eb-a9de-c75bf5998b6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Home%20inventory%20improving%2C%20but%20prices%20still%20rising&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15613b50-fca0-11eb-a9de-c75bf5998b6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15613b50-fca0-11eb-a9de-c75bf5998b6a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15613b50-fca0-11eb-a9de-c75bf5998b6a" class="save-list-15613b50-fca0-11eb-a9de-c75bf5998b6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15613b50-fca0-11eb-a9de-c75bf5998b6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s2"><span class="s2">T</span>he welcome humidity of the Arizona summer, albeit thick and sweaty and warm and generally out of character for our dry heat reputation, signals a light at the end of the tunnel for our 100-degree days and the coming months of absolute weather bliss where the parks will once again be packed with little feet and big bicycles, festivals and outdoor shopping and all of the creature comforts of an Arizona Fall.</span></p><p class="p5"><span class="s2">Provided, that is, we can keep our not-so-friendly COVID-19 and its variant from joining the party.</span></p><p class="p5"><span class="s2">And while the sloshy front yards and dripping porches make showing homes a little more challenging in the unpredictable monsoon weather, the fact that we even have homes to show is as magnificent as the reflection of a night time thunderstorm off the Superstitions.</span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p5"><span class="s2">In fact, Gilbert has 140 percent more available homes for sale in August than it did just last quarter – which might feel like a proverbial flood of supply to our land locked little town but it is still just a sprinkle in the bucket: we’re only sitting at about a two-week supply for a healthy number of folks trying to make Gilbert their home.</span></p><p class="p5"><span class="s2">Similar to the majority of cities across the Valley, we’ve seen a steady increase in homes coming to the Gilbert market since mid-March with a fast-tracked plan to replenish our deficient supply over the last quarter.</span></p><p class="p5"><span class="s2">With days on market still declining and prices rising another 7 percent since May, now might be the best opportunity that there has been all year to sell your home for top dollar and actually have somewhere to go.</span></p><p class="p5"><span class="s2">While the feeding frenzy of the earlier parts of 2021 is likely over, homes are still selling for 102.87 percent of asking price – meaning that your average home in Gilbert is still receiving multiple offers, seeing full or partial appraisal waivers and some are still including lease backs for the seller.<span class="s2"> </span></span></p><p class="p5"><span class="s2">Those lease-backs, however, are becoming slightly rarer and more reasonable in length.<span class="s2"> </span></span></p><p class="p5"><span class="s2">Sales are down about 24 percent year over year and demand is just 70 percent of what it was a year ago.</span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p5"><span class="s2">That indicates the healthy level of skepticism that some of our Gilbert buyers have after several months of shockingly fast rising prices. It also may reflect a feeling of defeat from some of the fiercest negotiations we’ve ever seen in the Arizona real estate market.<span class="s2"> </span></span></p><p class="p5"><span class="s2">As we head toward a more normal balance of supply and demand in Arizona, there will likely be a lot of erroneous assumptions about prices. That would include any major fluctuation in interest rates – which we’ve seemed to avoid for now.</span></p><p class="p5"><span class="s2">There may also be an emotional disconnect for our sellers who have very quickly gotten used to double digit appreciation (and then some!) as compared to a more “normal” rate of annual appreciation like the 5 percent we saw in 2016.<span class="s2"> </span></span></p><p class="p5"><span class="s2">While new construction will continue to struggle to keep up with a lack of readily available building supplies, turn-around times for build completions will continue to increase and prices will continue on an upward trend from the 15.4 percent annual appreciation our brand-new communities have seen in the last year.<span class="s2"> </span></span></p><p class="p5"><span class="s2">Quick move-in homes are hard to find but are becoming more readily available. We’re starting to see many builders incentivize buyers again – which is a welcome change to the buyer experience that has mostly included window shopping only without anything to show for it.<span class="s2"> </span></span></p><p class="p5"><span class="s2">With inventory tripling in some of our outlying cities, the active adult and luxury communities are still strapped for available housing. And with second-home buyers returning to the market from cooler climates, it’s going to take quite a bit more supply for us to see any flattening of housing prices.<span class="s2"> </span></span></p><p class="p5"><span class="s2">But this is a town dubbed the city of the future with a brand-new gateway to Gilbert’s Heritage District, enhanced training opportunities for our first responders at our state-of-the-art public safety training facility and a strong #gilbertkindness campaign. It should be a HOT place to live. (All puns intended.)</span></p><p class="p5"><span class="s2"><em>Mindy Jones, a Gilbert Realtor and owner of the Amy Jones Group at Keller Williams Integrity First, can be reached at 480-250-3857,<span class="s2">&nbsp;</span> <a href="mailto:Mindy@AmyJonesGroup.com">Mindy@AmyJonesGroup.com</a> or <a href="http://AmyJonesGroup.com">AmyJonesGroup.com</a>.</em></span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20inventory%20improving%2C%20but%20prices%20still%20rising&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/15613b50-fca0-11eb-a9de-c75bf5998b6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Home%20inventory%20improving%2C%20but%20prices%20still%20rising&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Freal_estate_guide%2Fhome-inventory-improving-but-prices-still-rising%2Farticle_15613b50-fca0-11eb-a9de-c75bf5998b6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/real_estate_guide/home-inventory-improving-but-prices-still-rising/article_15613b50-fca0-11eb-a9de-c75bf5998b6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"15613b50-fca0-11eb-a9de-c75bf5998b6a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-15613b50-fca0-11eb-a9de-c75bf5998b6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="15613b50-fca0-11eb-a9de-c75bf5998b6a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="15613b50-fca0-11eb-a9de-c75bf5998b6a" class="save-list-15613b50-fca0-11eb-a9de-c75bf5998b6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="15613b50-fca0-11eb-a9de-c75bf5998b6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wel%22#tncms-source=keyword" class="tag-wel label label-default" >Wel</a>
            </li> <li>
                <a href="/search/?k=%22inventory%22#tncms-source=keyword" class="tag-inventory label label-default" >Inventory</a>
            </li> <li>
                <a href="/search/?k=%22arizona%22#tncms-source=keyword" class="tag-arizona label label-default" >Arizona</a>
            </li> <li>
                <a href="/search/?k=%22keller%20williams%22#tncms-source=keyword" class="tag-keller-williams label label-default" >Keller Williams</a>
            </li> <li>
                <a href="/search/?k=%22working%20capital%20management%22#tncms-source=keyword" class="tag-working-capital-management label label-default" >Working Capital Management</a>
            </li> <li>
                <a href="/search/?k=%22management%22#tncms-source=keyword" class="tag-management label label-default" >Management</a>
            </li> <li>
                <a href="/search/?k=%22business%20process%20management%22#tncms-source=keyword" class="tag-business-process-management label label-default" >Business Process Management</a>
            </li> <li>
                <a href="/search/?k=%22danish%20property%20bubble%20of%202000s%22#tncms-source=keyword" class="tag-danish-property-bubble-of-2000s label label-default" >Danish Property Bubble Of 2000s</a>
            </li> <li>
                <a href="/search/?k=%22jones%20group%22#tncms-source=keyword" class="tag-jones-group label label-default" >Jones Group</a>
            </li> <li>
                <a href="/search/?k=%22real%20estate%20market%22#tncms-source=keyword" class="tag-real-estate-market label label-default" >Real Estate Market</a>
            </li> <li>
                <a href="/search/?k=%22mindy%20jones%22#tncms-source=keyword" class="tag-mindy-jones label label-default" >Mindy Jones</a>
            </li> <li>
                <a href="/search/?k=%22arizona%20fall%22#tncms-source=keyword" class="tag-arizona-fall label label-default" >Arizona Fall</a>
            </li> <li>
                <a href="/search/?k=%22mindy%40amyjonesgroup.com%22#tncms-source=keyword" class="tag-mindy@amyjonesgroup_com label label-default" >Mindy@amyjonesgroup.com</a>
            </li> <li>
                <a href="/search/?k=%22480-250-3857%22#tncms-source=keyword" class="tag-480-250-3857 label label-default" >480-250-3857</a>
            </li> <li>
                <a href="/search/?k=%22gilbert%22#tncms-source=keyword" class="tag-gilbert label label-default" >Gilbert</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1922609" class="tncms-block"><section id="block-1922609" class="block emphasis-   " ><script id="connatix_player-3512af6d-c95c-4c53-9fbb-8d19773ed265">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "3512af6d-c95c-4c53-9fbb-8d19773ed265"    
	            }).render("connatix_player-3512af6d-c95c-4c53-9fbb-8d19773ed265");  
	        });
	    </script></section></div><div id="tncms-block-1942280" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1856118" class="tncms-block"><br><h3><strong>Gilbert Primary Election 2020</strong></h3>
<center>
    <a href="https://www.gilbertsunnews.com/community/candidates/" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/10/310d9988-b233-11ea-bcb9-db5521ccfdd5/5eecc1bdc929a.image.jpg" alt width="300" height="250" border="0"></a>
  </center><br></div><div id="tncms-block-1728285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1728285" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1728285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1701595" class="tncms-block"><h3><strong>Best of Gilbert</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=6587b6d0-a072-4696-b4b8-144d8fa9bb0b&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1851288" class="tncms-block"><h3>The Class of 2020</h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=8c0e0f35-98c9-4c9c-9297-3acaa00f31ac&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1824794" class="tncms-block"><h3><strong>Gilbert Sun News</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1691823" class="tncms-block visible-lg visible-md"><section id="block-1691823" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1691823 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gilbert-delegation-wants-districts-punished/article_51b3a1c2-fc9d-11eb-9453-e3045c548e0b.html" class="tnt-asset-link">
        

        
            Gilbert delegation wants districts punished</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/noisy-gilbert-study-sought-to-find-out/article_e6a716fc-fc9c-11eb-b24c-5b6ab9624727.html" class="tnt-asset-link">
        

        
            Noisy Gilbert? Study sought to find out</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-punishing-gilbert-group-home/article_61e8a570-fc9c-11eb-b23e-abd45800cb0a.html" class="tnt-asset-link">
        

        
            State punishing Gilbert group home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ex-gilbert-cop-surrenders-his-credentials/article_c403b6b0-f7af-11eb-8486-2f640897d30b.html" class="tnt-asset-link">
        

        
            Ex-Gilbert cop surrenders his credentials</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/planning-commission-looks-at-hotel-near-hospital/article_c1d387ac-f7a6-11eb-b67a-570003bc7c0e.html" class="tnt-asset-link">
        

        
            Planning Commission looks at hotel near hospital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ev-cities-pay-millions-toward-12b-pension-debt/article_4a35f082-f7a5-11eb-bef9-37b783d48a5a.html" class="tnt-asset-link">
        

        
            EV cities pay millions toward $12B pension debt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-gps-board-member-takes-his-seat-tuesday/article_be9a1210-f7a4-11eb-8d48-9f765160ee3c.html" class="tnt-asset-link">
        

        
            New GPS board member takes his seat Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/colleagues-citizens-rip-gilbert-mayor/article_d01dc820-f7a3-11eb-9b6d-f706bff2eee1.html" class="tnt-asset-link">
        

        
            Colleagues, citizens rip Gilbert mayor</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1728286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1728286" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1728286');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1701593" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/gilbertsunnews/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/gilbertsunnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/gilbertsunnews/">Gilbert Sun News</a></blockquote></div>
<br></div><div id="tncms-block-1884522" class="tncms-block"><section id="block-1884522" class="block emphasis-h3   " ><div id="evvnt-calendar-1884522"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884522();"></script></section></div><div id="tncms-block-1691822" class="tncms-block"><section id="block-1691822" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1691822 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1691822-3628e3bc-90c9-11eb-84fd-db47b94af853" class="tnt-asset-type-article clearfix card summary has-image image-top light letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3628e3bc-90c9-11eb-84fd-db47b94af853 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/legislature-s-unconscionable-attack-on-voters/article_3628e3bc-90c9-11eb-84fd-db47b94af853.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Legislature’s unconscionable attack on voters"
                            class="img-responsive lazyload full default"
                            width="829"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/4/52/452ce4a8-90c9-11eb-a54b-e71101b06fb1/606231b74eb75.image.jpg?crop=829%2C466%2C0%2C43&resize=829%2C466&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/legislature-s-unconscionable-attack-on-voters/article_3628e3bc-90c9-11eb-84fd-db47b94af853.html" class="tnt-asset-link">
        

        
            Legislature’s unconscionable attack on voters</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1691822-fe984a7c-804d-11eb-9c45-5fb3c32f6e2c" class="tnt-asset-type-article clearfix card summary has-image image-top light letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fe984a7c-804d-11eb-9c45-5fb3c32f6e2c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/should-a-billionaire-run-arizona-s-elections/article_fe984a7c-804d-11eb-9c45-5fb3c32f6e2c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Should a billionaire run Arizona’s elections?"
                            class="img-responsive lazyload full default"
                            width="848"
                            height="477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/83/383caac0-804e-11eb-8232-c3db0bd7da30/60468ba2708d2.image.jpg?crop=848%2C477%2C0%2C44&resize=848%2C477&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/should-a-billionaire-run-arizona-s-elections/article_fe984a7c-804d-11eb-9c45-5fb3c32f6e2c.html" class="tnt-asset-link">
        

        
            Should a billionaire run Arizona’s elections?</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1728287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1728287" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1728287');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1728288" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1728288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1728288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1691805" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1691805" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1691805');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1701592" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0&amp;appId=1753833131597500&amp;autoLogAppEvents=1"></script></div><div id="tncms-block-1698378" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gilbertsunnews.com",
  secureDomain: "gilbertsunnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1691902" class="tncms-block"><section id="block-1691902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691902 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1691853" class="tncms-block"><section id="block-1691853" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691853 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GILBERTSUNNEWS&amp;publisher_url:gilbertsunnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://gilbertsun.wpengine.com/category/archives"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691904" class="tncms-block"><section id="block-1691904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691904 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gilbertsunnews.com</strong><br>
    1620 W Fountainhead Pkwy Suite 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 1-480-898-6500<br>
        <strong>Email:</strong> <a href="mailto:ppirela@timespublications.com">ppirela@timespublications.com</a><br>
    
</address></section></div><div id="tncms-block-1691912" class="tncms-block padding-bottom"><div class="follow-links-1691912 default">
    
    <section id="block-1691912" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691912 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gilbertsunnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gilbertsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gilbertsunnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gilbertsunnews.com",
  "sameAs" : ["https://www.facebook.com/gilbertsunnews/","https://twitter.com/gilbertsunnews","https://www.instagram.com/gilbertsunnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1691857" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1691857"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gilbert Sun News</a>, 1620 W Fountainhead Pkwy Suite 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("15613b50-fca0-11eb-a9de-c75bf5998b6a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["real_estate_guide"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["wel", "inventory", "arizona", "keller williams", "working capital management", "management", "business process management", "danish property bubble of 2000s", "jones group", "real estate market", "mindy jones", "arizona fall", "mindy@amyjonesgroup.com", "480-250-3857", "gilbert"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884522() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "gilbertsunnews.com",
            discovery: {
                element: "#evvnt-calendar-1884522",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Gilbert Sun News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>