
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gilbertsunnews.com/content/tncms/live/" />
<meta name="keywords" content="upended sugarloaf, greg stanton, town council, gilbert&rsquo;s human relations commission, kelly townsend, brigette peterson, arizona state university" />
<meta name="news_keywords" content="upended sugarloaf, greg stanton, town council, gilbert&rsquo;s human relations commission, kelly townsend, brigette peterson, arizona state university" />
<meta name="description" content="It opened brightly enough, with the customary expectations of progress and prosperity that have marked each new year in the East Valley for the past decade." />
<meta name="author" content="Gary Nelson, GSN Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?crop=1414%2C795%2C0%2C73&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="It started bright, and then COVID-19 upended our year" />
<meta property="og:description" content="It opened brightly enough, with the customary expectations of progress and prosperity that have marked each new year in the East Valley for the past decade." />
<meta property="og:site_name" content="gilbertsunnews.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/gilbertsunnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gilbertsunnews" />
<meta name="twitter:image:alt" content="Gilbert nurse Carly Ahern" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Alegreya+Sans:400,500,900|Alegreya:400,700"/>
<style>/*<![CDATA[*/ #user-controls-1691914 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1691914 .tn-user-screenname, #user-controls-1691914 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1691914 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1691914 .dropdown-signup { font-size: 12px; } #user-controls-1691914 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1691914 .large-user-avatar { margin-right: 10px; } #user-controls-1691914 .large-user-controls { font-size: 12px; } #user-controls-1691914 .logout-btn { cursor: pointer; } #user-controls-1691914 .login-btn { color: #fff!important; } #block-1691910 .search-spinner { position: absolute; } #block-1691910 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1691910-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1691910-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1691910-dropdown .pull-right { float: none!important; } #site-search-1691910-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-1691911 li { margin-right: 1px; padding: 0; } .follow-links-1691911 li a, .follow-links-1691911 li a:focus, .follow-links-1691911 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1691911 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1691911 li a.fb,.follow-links-1691911 li a.fb:hover { color: #3A59A5; } .follow-links-1691911 li a.tw,.follow-links-1691911 li a.tw:hover { color: #46C8F9; } .follow-links-1691911 li a.is,.follow-links-1691911 li a.is:hover { color: #D4C4A2; } #tncms-block-1691861 .tnt-prop-img { max-width: 700px; } #tncms-block-1691906 .tnt-prop-img { max-width: 700px; } #site-logo-1691906 { color: #666; } #ad-1691802 { min-height: 90px; min-width: 728px; } #ad-1728285 { min-height: 250px; min-width: 300px; } #block-1691823 .card.summary { border: 0; padding: 0; margin: 0; } #block-1691823 .card-panel { background-color: #4d42bc; border-color: rgba(0,0,0,.08); } #block-1691817 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1691817 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1691817 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1691817 .card.summary { border: 0; padding: 0; margin: 0; } #block-1691817 .card-panel { background-color: #000; border-color: rgba(0,0,0,.08); } #ad-1728287 { min-height: 250px; min-width: 300px; } #ad-1728288 { min-height: 90px; min-width: 728px; } #ad-1691805 { min-height: 50px; min-width: 320px; } .follow-links-1691912 li { margin-right: 1px; padding: 0; } .follow-links-1691912 li a, .follow-links-1691912 li a:focus, .follow-links-1691912 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1691912 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1691912 li a.fb,.follow-links-1691912 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1691912 li a.tw,.follow-links-1691912 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1691912 li a.is,.follow-links-1691912 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gary Nelson, GSN Contributor","id":"35dc9dc2-492f-11eb-86cd-abafd3ec5715","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":223},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-61474161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["upended sugarloaf","greg stanton","town council","gilbert\u2019s human relations commission","kelly townsend","brigette peterson","arizona state university"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '//6099645/GSN-728x90-Top/gilbertsunnews.com//news';
            
                gptAdSlots['ad-1691802'] = googletag.defineSlot(adUnit, [728,90], 'ad-1691802').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/GSN-300x250-Top';
            
                gptAdSlots['ad-1728285'] = googletag.defineSlot(adUnit, [300,250], 'ad-1728285').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/GSN-300x250-Bottom';
            
                gptAdSlots['ad-1728287'] = googletag.defineSlot(adUnit, [300,250], 'ad-1728287').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/GSN-728x90-Bottom';
            
                gptAdSlots['ad-1728288'] = googletag.defineSlot(adUnit, [728,90], 'ad-1728288').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1691805'] = googletag.defineSlot(adUnit, [320,50], 'ad-1691805').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/impressions.js?_dc=1609401910"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/traffic.js?_dc=1609400110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/settings.js?_dc=1591595286"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>It started bright, and then COVID-19 upended our year | News | gilbertsunnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2d2f92; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #2d2f92; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2d2f92; } .navbar-toggle .icon-bar { background-color: #2d2f92 !important; } .navbar-toggle .sr-only-show { color: #2d2f92 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2d2f92; } }#site-copyright a, #site-footer a { color: #2d2f92; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2d2f92; }#site-header{ border-bottom: 3px solid #2d2f92; }#site-footer-container{ border-top: 3px solid #2d2f92; } .tnt-bg-accent { background-color: #2d2f92; } a .tnt-caret-down { color: #2d2f92; } .block-title .block-title-inner { border-color: #2d2f92; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2d2f92; } .form-control:focus { border-bottom-color: #2d2f92; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Alegreya'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Alegreya Sans'; } .block-title, .block-title h3{ font-family: 'Abril Fatface'; } /* START OF CUSTOM CSS */ .padding-top {padding-top: 30px;} /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ .logged-in a,.not-logged-in a{color:#FFF} .logged-in a:hover,.not-logged-in a:hover{color:#FFF} #site-top-nav-container .nav>li>a:hover{background-color:transparent} #site-top-nav-container .nav>li>a{padding:10px 8px} div#topbar-col-one{padding-left:25px} div#topbar-col-two{padding-right:33px} .follow-links-1691911 li a,.follow-links-1691911 li a:focus,.follow-links-1691911 li a:active{opacity:1} .follow-links-1691911 li a:hover{opacity:.8} #site-header-container{border-bottom:0 solid transparent} #masthead-col-one{padding-right:0} #masthead-col-two{padding-right:0;padding-left:0} #masthead-col-three{padding-left:0} .dropdown-signup a{color:#2d2f92} .dropdown-signup a:hover{color:#000;text-decoration:none} /* START OF WEATHER WIDGET */ #weather-1691915 .navbar-nav>li>a {padding-left: 0;} /* END OF WEATHER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container{/*border-bottom:3px solid #2d2f92;*/font-family:'Alegreya Sans';font-size:20px} #navbar-collapse{width:855px;margin:0 auto} .offcanvas-drawer{background-color:#2d2f92;color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)} .offcanvas-drawer .navbar-nav .panel-title a,.offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .open .dropdown-menu>li>a{color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)!important} .offcanvas-drawer .navbar-nav .panel-title:hover{background-color:rgba(255,255,255,0.2)} .offcanvas-drawer-right{-webkit-box-shadow:inset 0 0 0 0 rgba(0,0,0,0);box-shadow:inset 0 0 0 0 rgba(0,0,0,0)} /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title{border-bottom:5px solid #000;position:relative;top:-2rem;text-transform:uppercase} .block-title .block-title-inner{position:relative;top:2rem;background:#FFF;color:#000;margin-left:3rem;padding:5px 15px!important;border:transparent} .block-title-inner h4{font-size:2rem;text-transform:uppercase;position:relative;top:0;font-weight:400;font-family:'Abril Fatface';color:#FFF} a:hover{color:#000} .block-title-inner h4 a{color:#FFF} .block-title-inner h3 a{color:#000} .tnt-headline h3,.tnt-headline h2{font-weight:500} #block-1691849 .mosaic-grid .mosaic-item-container {margin-bottom: -5px;} /* News */ .title-1691825 .block-title-inner, .title-1691823 .block-title-inner { background: #2d2f92; color: #FFF; } /* Community */ .title-1692023 .block-title-inner, .title-1691862 .block-title-inner, .title-1691912 .block-title-inner { background: #577c93; color: #FFF; } /* Sports */ .title-1692024 .block-title-inner { background: #7c98ab; color: #FFF; } /* Business */ .title-1692025 .block-title-inner, .title-1691846 .block-title-inner { background: #c35426; color: #FFF; } /* A&E */ .title-1692035 .block-title-inner, .title-1691813 .block-title-inner { background: #ef1c20; color: #FFF; } /* Opinion */ .title-1692036 .block-title-inner, .title-1691845 .block-title-inner { background: #f9a91b; color: #FFF; } #tncms-block-1691825 .block{margin-bottom:-2px} #carousel-1692061 .caption-container p{color:#FFF} #block-1691813 .card.event-list .event-list-item .event-date-container,#block-1691815 .card.event-list .event-list-item .event-date-container,#block-1691814 .card.event-list .event-list-item .event-date-container{color:#FFF} /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gilbertsunnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="It started bright, and then COVID-19 upended our year | News | gilbertsunnews.com" href="http://www.gilbertsunnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-35dc9dc2-492f-11eb-86cd-abafd3ec5715 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gilbertsunnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Gary+Nelson%2C+GSN+Contributor&amp;tncms.asset.id=35dc9dc2-492f-11eb-86cd-abafd3ec5715&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=223&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-61474161-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gilbertsunnews.com/tncms/admin/editorial-asset/?edit=35dc9dc2-492f-11eb-86cd-abafd3ec5715"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1691914" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1691914" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gilbertsunnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gilbertsunnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gilbertsunnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1691914').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gilbertsunnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gilbertsunnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gilbertsunnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1691914').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gilbertsunnews.com/users/logout/" id="user-logout-form-1691914"><input type="hidden" name="referer_url" value="https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community/candidates/"  class="nav-link tnt-section-candidates-2020">Candidates 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/getout/"  class="nav-link tnt-section-getout">Getout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.eastvalleytribune.com/varsityxtra/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.gilbertsunnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1691910" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1691910-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1691910" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1691910-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1691910-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1691910-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1691910').submit();
        return false;
    });

    $('#site-search-1691910').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1691910 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1691910 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1691910-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/digital-editions/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-guide"  href="/real_estate_guide/" >
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-subscribe"  href="https://www.gilbertsunnews.com/e-subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1691911" class="tncms-block"><div class="follow-links-1691911 pull-right">
    
    <section id="block-1691911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gilbertsunnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gilbertsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gilbertsunnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gilbertsunnews.com",
  "sameAs" : ["https://www.facebook.com/gilbertsunnews/","https://twitter.com/gilbertsunnews","https://www.instagram.com/gilbertsunnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1691861" class="tncms-block a"><section id="block-1691861" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1691906" class="tncms-block"><div id="site-logo-1691906" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-candidates-2020"  href="/community/candidates/" >
                    <span class="nav-label">Candidates 2020</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-getout"  href="/getout/" >
                    <span class="nav-label">Getout</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="http://www.eastvalleytribune.com/varsityxtra/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">More</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.gilbertsunnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored_content/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1691802" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1691802" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1691802');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-91e79fcc-492f-11eb-bc35-4b68f6df4e9a" class="modal fullscreen in modal-image image-default modal-91e79fcc-492f-11eb-bc35-4b68f6df4e9a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=1414%2C942 1700w"
                    sizes="100vw"
                    width="1414"
                    height="942"
                    alt="Gilbert nurse Carly Ahern"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-91e79fcc-492f-11eb-bc35-4b68f6df4e9a" data-target=".caption-inner-modal-image-91e79fcc-492f-11eb-bc35-4b68f6df4e9a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-91e79fcc-492f-11eb-bc35-4b68f6df4e9a collapse in"><div class="caption-text"><p class="p1">Gilbert nurse Carly Ahern, like thousands of other healthcare workers and first responders, put her life on the line amid the pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">GSN file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Fgilbert-nurse-carly-ahern%2Fimage_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gilbert-nurse-carly-ahern/image_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91e79fcc-492f-11eb-bc35-4b68f6df4e9a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gilbert%20nurse%20Carly%20Ahern&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Fgilbert-nurse-carly-ahern%2Fimage_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gilbert-nurse-carly-ahern/image_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91e79fcc-492f-11eb-bc35-4b68f6df4e9a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/gilbert-nurse-carly-ahern/image_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gilbert-nurse-carly-ahern/image_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91e79fcc-492f-11eb-bc35-4b68f6df4e9a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/91e79fcc-492f-11eb-bc35-4b68f6df4e9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91e79fcc-492f-11eb-bc35-4b68f6df4e9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Gilbert%20nurse%20Carly%20Ahern&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Fgilbert-nurse-carly-ahern%2Fimage_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91e79fcc-492f-11eb-bc35-4b68f6df4e9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gilbert-nurse-carly-ahern/image_91e79fcc-492f-11eb-bc35-4b68f6df4e9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91e79fcc-492f-11eb-bc35-4b68f6df4e9a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91e79fcc-492f-11eb-bc35-4b68f6df4e9a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91e79fcc-492f-11eb-bc35-4b68f6df4e9a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91e79fcc-492f-11eb-bc35-4b68f6df4e9a" class="save-list-91e79fcc-492f-11eb-bc35-4b68f6df4e9a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91e79fcc-492f-11eb-bc35-4b68f6df4e9a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-91e79fcc-492f-11eb-bc35-4b68f6df4e9a img { max-height: 942px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="asset article-default"  data-url="https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?crop=1414%2C795%2C0%2C73&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gilbertsunnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" />
    <style>
                .asset-paging .direction {
                    color: #2d2f92;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gilbertsunnews.com\/tncms\/search\/mlt\/?origin=35dc9dc2-492f-11eb-86cd-abafd3ec5715&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="asset-paging">
                <div id="paging-prev-35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="paging-link prev offset"></div>
                <div id="paging-next-35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            It started bright, and then COVID-19 upended our year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Gary Nelson, GSN Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-31T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Dec 31, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-31T01:00:00-07:00" class="tnt-date asset-date text-muted">21 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-31T01:00:00-07:00">
    <meta itemprop="datePublished" content="2020-12-31T01:00:00-07:00">
    <meta itemprop="dateModified" content="2020-12-31T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%20started%20bright%2C%20and%20then%20COVID-19%20upended%20our%20year&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20It%20started%20bright%2C%20and%20then%20COVID-19%20upended%20our%20year&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-91e79fcc-492f-11eb-bc35-4b68f6df4e9a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-91e79fcc-492f-11eb-bc35-4b68f6df4e9a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1414">
            <meta itemprop="height" content="942">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=1200%2C799">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/9/1e/91e79fcc-492f-11eb-bc35-4b68f6df4e9a/5fea1196a617c.image.jpg?resize=1414%2C942 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1414"
                    height="942"
                    alt="Gilbert nurse Carly Ahern"
                    class="img-responsive full tnt-restrict-img-91e79fcc-492f-11eb-bc35-4b68f6df4e9a default" />
            </div><style>
                .tnt-restrict-img-91e79fcc-492f-11eb-bc35-4b68f6df4e9a {
                    max-width: 1414px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">Gilbert nurse Carly Ahern, like thousands of other healthcare workers and first responders, put her life on the line amid the pandemic.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">GSN file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="35dc9dc2-492f-11eb-86cd-abafd3ec5715">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%20started%20bright%2C%20and%20then%20COVID-19%20upended%20our%20year&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20It%20started%20bright%2C%20and%20then%20COVID-19%20upended%20our%20year&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35dc9dc2-492f-11eb-86cd-abafd3ec5715-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35dc9dc2-492f-11eb-86cd-abafd3ec5715" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="save-list-35dc9dc2-492f-11eb-86cd-abafd3ec5715-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35dc9dc2-492f-11eb-86cd-abafd3ec5715" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">It opened brightly enough, with the customary expectations of progress and prosperity that have marked each new year in the East Valley for the past decade.</p><p class="p5">Construction began on an Arizona State University complex in downtown Mesa. Cranes loomed high over downtown Tempe as, on the streets below, a new streetcar line was being born. Gilbert and Chandler sung to the tunes of hammers and saws creating square mile after square mile of homes and stores and factories.</p><p class="p5">As this election year dawned, candidates were crafting their sales pitches to voters who, for the most part, were only dimly beginning to contemplate another march to the ballot box.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p5">The biggest point of uncertainty seemed to lie in a presidential impeachment then in play in Washington. But even that proved to be a melodrama without drama, Donald Trump’s Feb. 5 acquittal by a Republican Senate serving as a predictable anticlimax.</p><p class="p5">Only the closest observer of international news could have suspected – in that January that now seems of another world – that 2020 would rip our lives apart in almost unfathomable ways.</p><p class="p5">COVID-19 arrived early in the East Valley. In late January, when the United States reported only five total cases, an ASU student who had recently returned from China was among them.</p><p class="p5">Whatever ripples of concern that may have caused, however, seemed to vanish as the student recovered and no new cases immediately emerged in our area.</p><p class="p5">But by mid-March there was no longer room for complacency. Suddenly, grocery store shelves were stripped bare of pasta, popcorn, canned goods and especially toilet paper as panicked East Valley residents hoarded essentials for what seemed like a long siege ahead.</p><p class="p5">Churches and shopping malls closed their doors. Movie theaters followed suit. The Cactus League baseball season was aborted. School let out early for the year and kids had to rely on distance learning. </p><p class="p5">Proms and graduation ceremonies were scrapped. The question of when and how to return to school in the fall created no end of agony for administrators, teachers, parents and the students themselves. And still does.</p><p class="p5">As of mid-December, Maricopa County had lost more than 4,500 of its friends and neighbors to the coronavirus. </p><p class="p5">Thousands of other people needed hospitalization to conquer the bug and many of them still deal with lingering health problems.</p><p class="p5">Weddings and funerals, business meetings and church services came by way of Zoom. Hugs and handshakes were things of the past.</p><p class="p5">The economic price was steep as well. Some businesses could not survive their springtime closures, perhaps the most visible symbol of that being the now-vacant Nordstrom store at Chandler Fashion Center. </p><p class="p5">But municipal finances did not fall off the cliff as expected. </p><p class="p5">Gilbert budgeted $97 million for sales tax collection for the fiscal year that ended June 30 and surpassed that with $107.5 million.</p><p class="p5">Town Council was so confident in the local economy’s resiliency that it added 82 staff positions.</p><p class="p5">Sales tax revenue rebounded from April and came in higher than budgeted for May and June by 7 percent and 9 percent, respectively, as many businesses reopened after a two-month shutdown.</p><p class="p5">The sales tax haul for this fiscal year is projected at $108 million with the worst-case projection of $98 million.</p><p class="p5">Despite the loss of thousands of jobs in Arizona and across the country, one area that remained virtually untouched by the pandemic was residential real estate.</p><p class="p5">Home prices – and values – have posted double-digit increases in Gilbert and the Valley over the past year as the inventory of re-sale homes has hit historic lows, forcing buyers into bidding wars and weeks of frustratingly barren searches for a house.</p><p class="p5">Incredibly, the virus and the science involved in mitigating became politicized, so much so that wearing a mask – or not wearing one – became controversial.</p><p class="p5"> Anti-mask campaigners in the East Valley, following Trump’s lead, couched their rhetoric in terms of personal freedom even if that meant infecting someone else.</p><p class="p5">Among the more prominent anti-maskers was U.S. Rep. Andy Biggs, a Republican who represents part of the East Valley. Biggs regularly parroted Trump’s dismissal of the COVID threat. </p><p class="p5">When Trump himself caught the virus in September, Biggs urged the president to take a drug that Trump had promoted in the spring but that had no proven effect in combatting the disease.</p><p class="p5">Doctors ignored Biggs’ medical advice. Trump recovered anyway.</p><p class="p5">As the year ends, it appears vaccines against COVID will be widely available in mid-2021. </p><p class="p5">But until they have been sufficiently deployed, the disease seems likely to have a dire effect on East Valley life well into the new year. Some uncertainty looms over when classrooms will be reopened, for example. </p><p class="p5">Gilbert Public Schools will begin the new semester with a  week of virtual learning for all students while Higley will address reopening on a school-by-school basis that depends on pre-established percentages of all students and staff who have been diagnosed as active COVID-19 cases.</p><p class="p6"> </p><p class="p7"><strong>Historic political year</strong></p><p class="p5">Maricopa County turned against the president it had supported in 2016, flipping its support to Democrat Joe Biden.</p><p class="p5">In 2016 the county voted 49 percent for Trump and 46 percent for Hillary Clinton. This time out, Biden netted 50.3 percent of the county’s vote, and Trump 48.1. The swing helped Biden nail the state’s 11 electoral votes on his way to the White House, the first time since 1996 that a Democrat had carried Arizona.</p><p class="p5">The East Valley’s two congressional districts voted in predictable fashion, but even here there was erosion in Trump’s support. Heavily Republican District 5 gave Biden 41.9 percent of its vote, as compared with 36.5 percent for Clinton in 2016. The more liberal Ninth District voted 60.8 percent for Biden compared with 54.7 for Clinton four years earlier.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p5">Some Republicans – with Trump in the lead – persisted in an unprecedented and baseless effort to overturn the results of a legitimate American election.</p><p class="p5">Among them was State Rep. Kelly Townsend, R-Mesa, who urged the Legislature to ignore the will of the voters and direct that Arizona’s electoral votes be handed to Trump. </p><p class="p5">The Republican speaker of the House, Rusty Bowers, also of Mesa, noted that acting on Townsend’s suggestion would be illegal.</p><p class="p5"> “I cannot and will not entertain a suggestion that we violate current law to change the outcome of a certified election,” Bowers said.</p><p class="p5">But other East Valley lawmakers are figuring prominently in the ongoing battle. </p><p class="p5">Lame duck Gilbert Sen. Eddie Farnsworth has subpoenaed Maricopa County for millions of voter records – which the Board of Supervisors voted 4-1 to fight.</p><p class="p5">Overall, however, the East Valley’s political stripes did not change that much. </p><p class="p5">Solidly red legislative districts like Gilbert’s LD 12 reflected that in the candidates they sent to the Legislature and Republicans retained control of both houses in the Arizona Capitol.</p><p class="p5">The East Valley’s congressional representation remains the same, with Biggs winning re-election in Fifth District and Democrat Greg Stanton in the Ninth.</p><p class="p5"> The East Valley’s nonpartisan municipal elections saw new mayors elected in Tempe and Gilbert.</p><p class="p5">In Tempe, former City Councilman Corey Woods defeated two-term incumbent Mark Mitchell in March, becoming that city’s first African-American mayor.</p><p class="p5">In Gilbert, Brigette Peterson defeated Matt Nielsen in the November mayoral runoff election. Peterson replaces Jenn Daniels, who announced in January that she would not run again and then resigned in August. </p><p class="p5">Scott Anderson, who served as interim mayor, won another term on the Town Council, which also welcomed two new members – former Gilbert Chamber CEO/President Kathy Tilque and onetime legislator Laurin Hendrix.</p><p class="p6"> </p><p class="p7"><strong>Racial tensions hit home</strong></p><p class="p5">The death of George Floyd at the knees of Minneapolis police in May sparked protests – some violent – across the country and in the East Valley.</p><p class="p5">Downtown Scottsdale became a war zone on May 30 when looters and vandals ran amok in and near Scottsdale Fashion Square. By year’s end more than 50 people had been arrested in connection with the rampage.</p><p class="p5">In Gilbert, groups protesting for racial equality and groups supporting police harassed each other but generally without incident under the watchful eye of town police officers at the intersection of Gilbert and Warner roads. The protests continued until after the Nov. 3 election.</p><p class="p5">The Rev. Andre Miller  gave the keynote speech at the town’s 11th annual Faith Leaders’ Summit, where the topics were unity, diversity and inclusion.</p><p class="p5">“When we look at the town proper of Gilbert, we do not see many of the wide-ranging issues that are prevalent throughout other Valley cities. But you can be assured these issues will become rampant as we continue to grow – even in Gilbert,” Miller said. </p><p class="p5">The racial unrest elsewhere also promoted calls for the return of Gilbert’s Human Relations Commission, which eventually withered away.</p><p class="p5">Council tentatively approved the idea of a new commission, but has yet to define its scope and role.</p><p class="p5">In October, Mayor Scott Anderson said, “We will be trying to define a scope of work and forming the commission over the next couple of months.” </p><p class="p5"> “We are hoping they would be looking to address some of the issues that came from our listening sessions and other social issues in town,” he said.</p><p class="p5">Nothing has yet been done.</p><p class="p5">Other notable legacies of 2020:</p><p class="p5">Waymo, whose self-driving vans have been ubiquitous in the East Valley for years, announced in October that it would begin offering driverless ride-hailing services to the public.</p><p class="p5">Phoenix-Mesa Gateway Airport announced in January it set a record for commercial passengers in 2019 – 1,774,763 to be exact. Airport activity all but collapsed after COVID hit, but by year’s end it was recovering.</p><p class="p5">The East Valley endured a year of unprecedented heat, which continued well into November. The region broke records for number of 100-, 110- and 115-degree days in a season, and logged its two hottest months in history in July and August. For the first 19 days of August, the average round-the-clock temperature at Phoenix Sky Harbor International Airport was 100.6 degrees.</p><p class="p5">The owners of the historic Potato Barn near Williams Field Road and Higley roads in Gilbert announced plans to turn it into a multimillion-dollar mixed-use retail and restaurant development.</p><p class="p5">At the same time, Agritopia founder Joe Johnston and his son William unveiled plans for Epicenter, a high-end retail and residential development in the heart of the Agritopia.</p><p class="p5">After some initial qualms, Town Council approved a new logo for Gilbert.</p><p class="p5">Town Council decided to get into the ambulance business, expanding its fleet of one ambulance with an eye toward eventually replacing the private provider.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%20started%20bright%2C%20and%20then%20COVID-19%20upended%20our%20year&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20It%20started%20bright%2C%20and%20then%20COVID-19%20upended%20our%20year&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Fnews%2Fit-started-bright-and-then-covid-19-upended-our-year%2Farticle_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35dc9dc2-492f-11eb-86cd-abafd3ec5715"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35dc9dc2-492f-11eb-86cd-abafd3ec5715-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35dc9dc2-492f-11eb-86cd-abafd3ec5715" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35dc9dc2-492f-11eb-86cd-abafd3ec5715" class="save-list-35dc9dc2-492f-11eb-86cd-abafd3ec5715-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35dc9dc2-492f-11eb-86cd-abafd3ec5715" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22upended%20sugarloaf%22#tncms-source=keyword" class="tag-upended-sugarloaf label label-default" >Upended Sugarloaf</a>
            </li> <li>
                <a href="/search/?k=%22greg%20stanton%22#tncms-source=keyword" class="tag-greg-stanton label label-default" >Greg Stanton</a>
            </li> <li>
                <a href="/search/?k=%22town%20council%22#tncms-source=keyword" class="tag-town-council label label-default" >Town Council</a>
            </li> <li>
                <a href="/search/?k=%22gilbert%E2%80%99s%20human%20relations%20commission%22#tncms-source=keyword" class="tag-gilbert’s-human-relations-commission label label-default" >Gilbert’s Human Relations Commission</a>
            </li> <li>
                <a href="/search/?k=%22kelly%20townsend%22#tncms-source=keyword" class="tag-kelly-townsend label label-default" >Kelly Townsend</a>
            </li> <li>
                <a href="/search/?k=%22brigette%20peterson%22#tncms-source=keyword" class="tag-brigette-peterson label label-default" >Brigette Peterson</a>
            </li> <li>
                <a href="/search/?k=%22arizona%20state%20university%22#tncms-source=keyword" class="tag-arizona-state-university label label-default" >Arizona State University</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1922609" class="tncms-block"><section id="block-1922609" class="block emphasis-   " ><script id="connatix_player-3512af6d-c95c-4c53-9fbb-8d19773ed265">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "3512af6d-c95c-4c53-9fbb-8d19773ed265"    
	            }).render("connatix_player-3512af6d-c95c-4c53-9fbb-8d19773ed265");  
	        });
	    </script></section></div><div id="tncms-block-1749508" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "gilbertsunnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1856118" class="tncms-block"><br><h3><strong>Gilbert Primary Election 2020</strong></h3>
<center>
    <a href="https://www.gilbertsunnews.com/community/candidates/" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/3/10/310d9988-b233-11ea-bcb9-db5521ccfdd5/5eecc1bdc929a.image.jpg" alt width="300" height="250" border="0"></a>
  </center><br></div><div id="tncms-block-1728285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1728285" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1728285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1701595" class="tncms-block"><h3><strong>Best of Gilbert</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=6587b6d0-a072-4696-b4b8-144d8fa9bb0b&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1851288" class="tncms-block"><h3>The Class of 2020</h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=8c0e0f35-98c9-4c9c-9297-3acaa00f31ac&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1824794" class="tncms-block"><h3><strong>Gilbert Sun News</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1691823" class="tncms-block visible-lg visible-md"><section id="block-1691823" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1691823 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/it-started-bright-and-then-covid-19-upended-our-year/article_35dc9dc2-492f-11eb-86cd-abafd3ec5715.html" class="tnt-asset-link">
        

        
            It started bright, and then COVID-19 upended our year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/rec-board-recommends-fees-for-park-amenities/article_90447a5c-492d-11eb-abe9-33a4a61ebeda.html" class="tnt-asset-link">
        

        
            Rec board recommends fees for park amenities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/open-will-go-forward-but-with-far-fewer-fans/article_d083c38e-4932-11eb-851a-73e7d2e45b8f.html" class="tnt-asset-link">
        

        
            Open will go forward, but with far fewer fans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/casteel-hopes-to-fix-enrollment-before-retiring/article_5ebd5188-4933-11eb-b24e-e3a75725c34d.html" class="tnt-asset-link">
        

        
            Casteel hopes to fix enrollment before retiring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ev-state-senator-vows-defiance-of-mask-rule/article_9e56a66e-4933-11eb-8960-1f7c4c211d65.html" class="tnt-asset-link">
        

        
            EV state senator vows defiance of mask rule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/srp-launches-effort-to-block-wildfires-scourge/article_1808b27c-4934-11eb-9882-573dae207fa4.html" class="tnt-asset-link">
        

        
            SRP launches effort to block wildfires’ scourge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pandemic-fuels-record-firearms-sales-in-arizona/article_2dd4f814-4933-11eb-81a2-a743c97532d2.html" class="tnt-asset-link">
        

        
            Pandemic fuels record firearms sales in Arizona</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/liam-olivia-top-2020-newborns-names-in-state/article_da7136b4-4933-11eb-a5fa-d7e6225e3a17.html" class="tnt-asset-link">
        

        
            Liam, Olivia top 2020 newborns’ names in state</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1691817" class="tncms-block"><section id="block-1691817" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1691817 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1691817-f64cc33a-a326-11e9-927e-47586f937b1e" class="tnt-asset-type-youtube clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f64cc33a-a326-11e9-927e-47586f937b1e media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/what-does-it-take-to-be-a-shen-yun-dancer/youtube_f64cc33a-a326-11e9-927e-47586f937b1e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What Does It Take To Be a Shen Yun Dancer?"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/64/f64cc33a-a326-11e9-927e-47586f937b1e/5d26036ebf382.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/64/f64cc33a-a326-11e9-927e-47586f937b1e/5d26036ebf382.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/64/f64cc33a-a326-11e9-927e-47586f937b1e/5d26036ebf382.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/64/f64cc33a-a326-11e9-927e-47586f937b1e/5d26036ebf382.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/what-does-it-take-to-be-a-shen-yun-dancer/youtube_f64cc33a-a326-11e9-927e-47586f937b1e.html" class="tnt-asset-link">
        

        
            What Does It Take To Be a Shen Yun Dancer?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1728287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1728287" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1728287');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1728288" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1728288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1728288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1691805" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1691805" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1691805');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1701592" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0&amp;appId=1753833131597500&amp;autoLogAppEvents=1"></script></div><div id="tncms-block-1698378" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gilbertsunnews.com",
  secureDomain: "gilbertsunnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1691902" class="tncms-block"><section id="block-1691902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691902 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1691853" class="tncms-block"><section id="block-1691853" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691853 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GILBERTSUNNEWS&amp;publisher_url:gilbertsunnews.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://gilbertsun.wpengine.com/category/archives"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691904" class="tncms-block"><section id="block-1691904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691904 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gilbertsunnews.com</strong><br>
    1620 W Fountainhead Pkwy Suite 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 1-480-898-6500<br>
        <strong>Email:</strong> <a href="mailto:ppirela@timespublications.com">ppirela@timespublications.com</a><br>
    
</address></section></div><div id="tncms-block-1691912" class="tncms-block padding-bottom"><div class="follow-links-1691912 default">
    
    <section id="block-1691912" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691912 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gilbertsunnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gilbertsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gilbertsunnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gilbertsunnews.com",
  "sameAs" : ["https://www.facebook.com/gilbertsunnews/","https://twitter.com/gilbertsunnews","https://www.instagram.com/gilbertsunnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1691857" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1691857"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Gilbert Sun News</a>, 1620 W Fountainhead Pkwy Suite 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("35dc9dc2-492f-11eb-86cd-abafd3ec5715")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>