
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gilbertsunnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="AMANDA WADE" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?crop=1279%2C671%2C0%2C90&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Amanda Wade" />
<meta property="og:description" content="AMANDA WADE" />
<meta property="og:site_name" content="gilbertsunnews.com" />
<meta property="article:publisher" content="https://www.facebook.com/gilbertsunnews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?crop=1279%2C671%2C0%2C90&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gilbertsunnews" />
<meta name="twitter:image:alt" content="Amanda Wade" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Alegreya+Sans:400,500,900|Alegreya:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":"308"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"eec01d64-3609-11ed-b311-cb3b1da3480b","app":"editorial","ga_page":"\/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-61474161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://prebid.voqally.com/voqally_prebid.min.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'eec01d64-3609-11ed-b311-cb3b1da3480b';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_SKIN_LR';
            
                gptAdSlots['ad-2580691'] = googletag.defineOutOfPageSlot(adUnit, 'ad-2580691').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_728x90_TOP_ROS_LEADERBOARD';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[970,90],[728,90]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-2580670'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-2580670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_728x90_BOTTOM_ROS_LEADERBOARD';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[970,90],[728,90]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-2580673'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-2580673').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/impressions.js?_dc=1663382108"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/traffic.js?_dc=1663313708"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/ads/settings.js?_dc=1591595286"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_300x250_TOP_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2580694'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-2580694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_300x250_MID_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2580697'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-2580697').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_300x250_BOT_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2580700'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-2580700').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "gilbertsunnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_300x250_TOP_SIDEBAR';
            
                gptAdSlots['ad-2580679'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2580679').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_300x250_MID_SIDEBAR';
            
                gptAdSlots['ad-2580682'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2580682').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_300x600_MID_SIDEBAR';
            
                gptAdSlots['ad-2580685'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2580685').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_300x250_BOT_SIDEBAR';
            
                gptAdSlots['ad-2580688'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2580688').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/gilbertsunnews.com/GSN_728x90_BOTTOM_ROS_FOOTER';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[970,90],[728,90]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-2580676'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-2580676').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Amanda Wade |  | gilbertsunnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2d2f92; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #2d2f92; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #2d2f92; } .navbar-toggle .icon-bar { background-color: #2d2f92 !important; } .navbar-toggle .sr-only-show { color: #2d2f92 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2d2f92; } }#site-copyright a, #site-footer a { color: #2d2f92; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2d2f92; }#site-header{ border-bottom: 3px solid #2d2f92; }#site-footer-container{ border-top: 3px solid #2d2f92; } .tnt-bg-accent { background-color: #2d2f92; } a .tnt-caret-down { color: #2d2f92; } .block-title .block-title-inner { border-color: #2d2f92; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2d2f92; } .form-control:focus { border-bottom-color: #2d2f92; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Alegreya'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Alegreya Sans'; } .block-title, .block-title h3{ font-family: 'Abril Fatface'; } /* START OF CUSTOM CSS */ .padding-top {padding-top: 30px;} /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ .logged-in a,.not-logged-in a{color:#FFF} .logged-in a:hover,.not-logged-in a:hover{color:#FFF} #site-top-nav-container .nav>li>a:hover{background-color:transparent} #site-top-nav-container .nav>li>a{padding:10px 8px} div#topbar-col-one{padding-left:25px} div#topbar-col-two{padding-right:33px} .follow-links-1691911 li a,.follow-links-1691911 li a:focus,.follow-links-1691911 li a:active{opacity:1} .follow-links-1691911 li a:hover{opacity:.8} #site-header-container{border-bottom:0 solid transparent} #masthead-col-one{padding-right:0} #masthead-col-two{padding-right:0;padding-left:0} #masthead-col-three{padding-left:0} .dropdown-signup a{color:#2d2f92} .dropdown-signup a:hover{color:#000;text-decoration:none} /* START OF WEATHER WIDGET */ #weather-1691915 .navbar-nav>li>a {padding-left: 0;} /* END OF WEATHER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container{/*border-bottom:3px solid #2d2f92;*/font-family:'Alegreya Sans';font-size:20px} #navbar-collapse{width:855px;margin:0 auto} .offcanvas-drawer{background-color:#2d2f92;color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)} .offcanvas-drawer .navbar-nav .panel-title a,.offcanvas-drawer .navbar-nav li a,.offcanvas-drawer .open .dropdown-menu>li>a{color:#FFF;text-shadow:0 0 0 rgba(0,0,0,0)!important} .offcanvas-drawer .navbar-nav .panel-title:hover{background-color:rgba(255,255,255,0.2)} .offcanvas-drawer-right{-webkit-box-shadow:inset 0 0 0 0 rgba(0,0,0,0);box-shadow:inset 0 0 0 0 rgba(0,0,0,0)} /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title{border-bottom:5px solid #000;position:relative;top:-2rem;text-transform:uppercase} .block-title .block-title-inner{position:relative;top:2rem;background:#FFF;color:#000;margin-left:3rem;padding:5px 15px!important;border:transparent} .block-title-inner h4{font-size:2rem;text-transform:uppercase;position:relative;top:0;font-weight:400;font-family:'Abril Fatface';color:#FFF} a:hover{color:#000} .block-title-inner h4 a{color:#FFF} .block-title-inner h3 a{color:#000} .tnt-headline h3,.tnt-headline h2{font-weight:500} #block-1691849 .mosaic-grid .mosaic-item-container {margin-bottom: -5px;} /* News */ .title-1691825 .block-title-inner, .title-1691823 .block-title-inner { background: #2d2f92; color: #FFF; } /* Community */ .title-1692023 .block-title-inner, .title-1691862 .block-title-inner, .title-1691912 .block-title-inner { background: #577c93; color: #FFF; } /* Sports */ .title-1692024 .block-title-inner { background: #7c98ab; color: #FFF; } /* Business */ .title-1692025 .block-title-inner, .title-1691846 .block-title-inner { background: #c35426; color: #FFF; } /* A&E */ .title-1692035 .block-title-inner, .title-1691813 .block-title-inner { background: #ef1c20; color: #FFF; } /* Opinion */ .title-1692036 .block-title-inner, .title-1691845 .block-title-inner { background: #f9a91b; color: #FFF; } #tncms-block-1691825 .block{margin-bottom:-2px} #carousel-1692061 .caption-container p{color:#FFF} #block-1691813 .card.event-list .event-list-item .event-date-container,#block-1691815 .card.event-list .event-list-item .event-date-container,#block-1691814 .card.event-list .event-list-item .event-date-container{color:#FFF} /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gilbertsunnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Amanda Wade |  | gilbertsunnews.com" href="http://www.gilbertsunnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <!-- VoiceMedia Prebid 04/27/22 Start -->

<script async="async" src="https://prebid.voqally.com/voqally_prebid.min.js"></script>

<!-- VoiceMedia Prebid 04/27/22  End -->

<!-- Mailchimp Popup --> 
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0d04049df38fb8464a29c6623/102f0a7a5cf4a6e7ba6846f9b.js");</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VK1CBGVSK6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VK1CBGVSK6');
</script>

<!-- Google Ad Sense --> 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5561327957600357"
     crossorigin="anonymous"></script>
<!-- Google Ad Sense --> 

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-eec01d64-3609-11ed-b311-cb3b1da3480b type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gilbertsunnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=308&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=eec01d64-3609-11ed-b311-cb3b1da3480b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=235&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-61474161-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gilbertsunnews.com/tncms/admin/editorial-asset/?edit=eec01d64-3609-11ed-b311-cb3b1da3480b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1691914" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1691914" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.gilbertsunnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.gilbertsunnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.gilbertsunnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1691914').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gilbertsunnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gilbertsunnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gilbertsunnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1691914').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gilbertsunnews.com/users/logout/" id="user-logout-form-1691914"><input type="hidden" name="referer_url" value="https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/getout/"  class="nav-link tnt-section-get-out ">Get Out</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.phoenix.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://gilbertsunnews.column.us/place/akpzh9R9esFIcqJExLYC?step=schedule-decision"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recommended/"  class="nav-link tnt-section-recommended">Recommended</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/"  class="nav-link tnt-section-special-issues">Special Issues</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1691910" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1691910-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1691910" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1691910" class="site-search-form input-group default normal ">
        <label for="site-search-1691910-term" class="sr-only">Site search</label>
        <input id="site-search-1691910-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1691910-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1691910" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2580691" class="tncms-block hidden"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580691" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580691');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">| Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.gilbertsunnews.com/site/forms/advertise/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">| Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="https://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">| Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-editions"  href="/digital-editions/"  tabindex="0" >
                    <span class="nav-label ">| Digital Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="https://www.gilbertsunnews.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">| E-Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1691911" class="tncms-block"><div class="follow-links-1691911 follow-links pull-right">
    
    <section id="block-1691911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gilbertsunnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gilbertsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gilbertsunnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gilbertsunnews.com",
  "sameAs" : ["https://www.facebook.com/gilbertsunnews/","https://twitter.com/gilbertsunnews","https://www.instagram.com/gilbertsunnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2580670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580670" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580670');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1691861" class="tncms-block a"><section id="block-1691861" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png?resize=640%2C142 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/3983e108-c52b-11e9-bf59-bf8d91bd1c9c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="155"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1691906" class="tncms-block"><div id="site-logo-1691906" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=540%2C120 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png?resize=640%2C142 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/custom/image/73d833a4-a3e8-11e9-8ad6-1388ebf2d28d.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="155"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1691915" class="tncms-block padding-bottom"><div id="weather-1691915" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85282" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">91&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="85282">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1691915" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tempe, AZ
                                
                                <small>(85282)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low near 75F. Winds ESE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 75F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 16, 2022 @ 7:50 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=85282"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-out"  href="/getout/"  tabindex="0" >
                    <span class="nav-label ">Get Out</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.phoenix.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="https://gilbertsunnews.column.us/place/akpzh9R9esFIcqJExLYC?step=schedule-decision"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">More</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recommended"  href="/recommended/"  tabindex="0" >
                    <span class="nav-label ">Recommended</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-issues"  href="/special_issues/"  tabindex="0" >
                    <span class="nav-label ">Special Issues</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2580673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580673" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580673');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-fb350c26-3609-11ed-b9e1-7b5bfe3144d8" class="modal fullscreen in modal-image image-default modal-fb350c26-3609-11ed-b9e1-7b5bfe3144d8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1279%2C853 1333w"
                        sizes="100vw"
                        
                        width="1279"
                        height="853"
                        alt="Amanda Wade"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fb350c26-3609-11ed-b9e1-7b5bfe3144d8" data-target=".caption-inner-modal-image-fb350c26-3609-11ed-b9e1-7b5bfe3144d8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fb350c26-3609-11ed-b9e1-7b5bfe3144d8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Devon Christopher Adams</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Fimage_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/amanda-wade/image_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb350c26-3609-11ed-b9e1-7b5bfe3144d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amanda%20Wade&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Fimage_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/amanda-wade/image_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb350c26-3609-11ed-b9e1-7b5bfe3144d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/amanda-wade/image_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/amanda-wade/image_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb350c26-3609-11ed-b9e1-7b5bfe3144d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/fb350c26-3609-11ed-b9e1-7b5bfe3144d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb350c26-3609-11ed-b9e1-7b5bfe3144d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Amanda%20Wade&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Fimage_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb350c26-3609-11ed-b9e1-7b5bfe3144d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/amanda-wade/image_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb350c26-3609-11ed-b9e1-7b5bfe3144d8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.gilbertsunnews.com/amanda-wade/image_fb350c26-3609-11ed-b9e1-7b5bfe3144d8.html', '[data-copy-inline-fb350c26-3609-11ed-b9e1-7b5bfe3144d8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-fb350c26-3609-11ed-b9e1-7b5bfe3144d8
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fb350c26-3609-11ed-b9e1-7b5bfe3144d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb350c26-3609-11ed-b9e1-7b5bfe3144d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb350c26-3609-11ed-b9e1-7b5bfe3144d8" class="save-list-fb350c26-3609-11ed-b9e1-7b5bfe3144d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb350c26-3609-11ed-b9e1-7b5bfe3144d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fb350c26-3609-11ed-b9e1-7b5bfe3144d8 img { max-height: 853px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-eec01d64-3609-11ed-b311-cb3b1da3480b" class="asset article-default"  data-url="https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="AMANDA WADE "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?crop=1279%2C671%2C0%2C90&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gilbertsunnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html" />
    <style>
                .asset-paging .direction {
                    color: #2d2f92;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gilbertsunnews.com\/tncms\/search\/mlt\/?origin=eec01d64-3609-11ed-b311-cb3b1da3480b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eec01d64-3609-11ed-b311-cb3b1da3480b" class="asset-paging">
                <div id="paging-prev-eec01d64-3609-11ed-b311-cb3b1da3480b" class="paging-link prev offset"></div>
                <div id="paging-next-eec01d64-3609-11ed-b311-cb3b1da3480b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Amanda Wade
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-16T14:52:00-07:00" class="tnt-date asset-date text-muted">
            Sep 16, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-16T14:52:00-07:00" class="tnt-date asset-date text-muted">Sep 16, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-16T14:54:16-07:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-16T14:52:00-07:00">
    <meta itemprop="datePublished" content="2022-09-16T14:52:00-07:00">
    <meta itemprop="dateModified" content="2022-09-16T07:54:16-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amanda%20Wade&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/eec01d64-3609-11ed-b311-cb3b1da3480b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Amanda%20Wade&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fb350c26-3609-11ed-b9e1-7b5bfe3144d8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fb350c26-3609-11ed-b9e1-7b5bfe3144d8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1279">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/f/b3/fb350c26-3609-11ed-b9e1-7b5bfe3144d8/6324f067c4c9c.image.jpg?resize=1279%2C853 1333w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1279"
                        height="853"
                        alt="Amanda Wade"
                        class="img-responsive full tnt-restrict-img-fb350c26-3609-11ed-b9e1-7b5bfe3144d8 default" />
            </div><style>
                .tnt-restrict-img-fb350c26-3609-11ed-b9e1-7b5bfe3144d8 {
                    max-width: 1279px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Devon Christopher Adams</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eec01d64-3609-11ed-b311-cb3b1da3480b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amanda%20Wade&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/eec01d64-3609-11ed-b311-cb3b1da3480b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Amanda%20Wade&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html', '[data-copy-inline-top-eec01d64-3609-11ed-b311-cb3b1da3480b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-eec01d64-3609-11ed-b311-cb3b1da3480b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-eec01d64-3609-11ed-b311-cb3b1da3480b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eec01d64-3609-11ed-b311-cb3b1da3480b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eec01d64-3609-11ed-b311-cb3b1da3480b" class="save-list-eec01d64-3609-11ed-b311-cb3b1da3480b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eec01d64-3609-11ed-b311-cb3b1da3480b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span><strong>AMANDA WADE</strong></span></p><p><span><strong>Occupation:</strong></span> <span>Former Teacher 2011-2021 and current stay at home mom</span></p><p><span><strong>Education:</strong></span> <span>Masters in Secondary Education from Grand Canyon</span></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.gilbertsunnews.com",
  secureDomain: "gilbertsunnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2580694" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580694" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580694');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><span><strong>Number of children:</strong></span> <span>2</span></p><p><span><strong>Number of children in Higley schools:</strong></span> <span>2</span></p><p><span><strong>Number of children who graduated from Higley schools:</strong></span> <span>n/a</span></p><p><span><strong>Prior public office, if any:</strong></span> <span>n/a</span></p><p><span><strong>Community involvement:</strong></span></p><p><span>Working in the Higley district for most of my educational career I routinely got involved in the community projects that the district had.</span></p><p><span>As my kids grew up to be school aged children we have expanded involvement within our community beyond an opportunity through employment. I am also the great grandchild to the founders of Sunshine Acres Children’s home and have spent my life involved in assisting the Acres in any way that we are able to.</span></p><p><span><strong>Higley involvement:</strong></span></p><p><span>As a former employee within Higley I have been highly involved since I started my student teaching here. Having coached volleyball, spent time as a student council advisor, and participated in committees that included staff, students, and parents throughout the district to work towards creating better environments across campuses.</span></p><p><span>Higley is where I grew up as a teacher and where I ultimately chose to come back to when we moved back from Maryland. I wanted to come back because I live in Higley. I loved the idea of working in the community I lived in and being a part of it as my kids grew.</span></p><p><span><strong>Number of Higley Governing Board meetings you’ve attended in person or online in the 12 months prior to Aug. 15:</strong></span></p><p><span>I have watched a few of the board meetings online as specific issues arose that I wanted to learn more about.</span></p><p><span><em><strong>The pandemic aside</strong></em></span><span><strong>, of the major actions taken by the board in the last 12 months, which one do you most agree with and which do you most disagree with? Why?</strong></span></p><p><span>I feel the board is trying to do the best they can to meet the needs of the community. I think decisions surrounding education are complex, especially when dealing with limited budget and resources as a smaller district. As a parent and former teacher both in this district and outside of Higley, I feel that the board has done a lot to recover from some of the difficulties the district has seen in the years past.</span></p><p><span><strong>What policy change do you most want to address in your first year on the board?</strong></span></p><p><span>Staffing shortages, funding, and managing the growing population of our district are just a few issues that we must work through together. We need to not only ensure we fill vital vacancies, but must also work to retain and recruit the most qualified individuals for these positions.</span></p><p><span>Focusing on creating facilities that are prepared to adapt to our growing student population and ensuring we have the resources necessary to create the best learning environment for all students in Higley is my top priority. At the end of the day our goal as educators, parents, and community members should be to create the best education system that we can provide in order to ensure that each and every student in Higley not only survives but thrives.</span></p><p><span><strong>Why are you running for the board?</strong></span></p><p><span>Public education has been a passion of mine for most of my life. In addition to my professional experience in education, I am also the parent to two young children enrolled in HUSD and understand first-hand the parent perspective.</span></p><p><span>Education matters and the decisions that people make with respect to what goes on in classrooms matter. I worry that there are people who have no love for public education and no actual understanding of what it takes to work in education that are trying to take out frustrations by running for school board positions.</span></p><p><span>I also worry about the educational environment my children will grow up in, they are young and have many years left in the public education system. For me, running for the board is my effort in trying to keep my kids in a system that not only I can be confident in but a system they can be proud to grow up in.</span></p><p><span><strong>What three personal qualities and or experiences qualify you for office?</strong></span></p><p><span>I am a former teacher who made the difficult decision after a decade of teaching to leave the classroom in 2021. Having recent experience in the classroom gives me a unique perspective on both what schools are actually dealing with today and what it takes as a district to attract competitive and highly qualified teachers.</span></p><p><span>Communication and willingness to collaborate. As a teacher our greatest skillset is knowing how to communicate and collaborate with individuals we come into contact with.</span></p><p><span>I do not pretend to know everything it takes to be on the school board, nor do I pretend to have the background necessary to automatically know the best answer to every problem the district faces.</span></p><p><span>I do, however, possess the ability to both recognize when I need to listen and ask questions from those who do have the background necessary to make the most educated decision; and the ability to use the resources available to me to help make not only informed decisions but decisions that are reflective of best practices.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2580697" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580697" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580697');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><span><strong>If the $77.2 million bond fails, what is your solution to finding the money for what HUSD needs?</strong></span></p><p><span>I do not believe this is an easy answer and requires working with the community as a whole to try and solve it. Funding is scarce in education and having to restructure plans should this bond fail takes not only time but more information than is easily conveyed in a paragraph.</span></p><p><span>My promise should the bond fail and I find myself on the board, I will make every effort to continue to make decisions that work to address the many issues that the bond would have addressed should it have passed.</span></p><p><span><strong>Other than salary and wage increases, what innovative measures should the district consider to retain teachers?</strong></span></p><p><span>As a former teacher in the district one issue that made it difficult to teach in the district was benefit costs. Higley is a smaller district and as a result they have a smaller number of people paying into their healthcare options.</span></p><p><span>One area I would like to see discussed is working to decrease benefit costs for employees. Whether that is seeing what it would take to be a part of the state employee packages or even working with other districts to help drive costs down.</span></p><p><span><strong>What 3 specific actions should the district take to compete with charter and private schools?</strong></span></p><p><span>I feel strongly Higley is making steps to try and compete in that area. Passing the bond can also go a long way in helping us when competing with charters and private schools.</span></p><p><span>This plan helps us update our buildings and frees up funds to look at increasing salaries to attract the most qualified of employees and gives us an opportunity to look at expanding programs offered in the district to include more choice for students in Higley.</span></p><p><span><strong>Are you satisfied with security measures now in place at Higley schools? Why or why not?</strong></span></p><p><span>Security is a tough conversation because it increasingly feels like scary situations can happen anywhere, not just in schools. I know Higley has been working with the Gilbert Police Department to work together to create the safest possible practices.</span></p><p><span>I do not and will not support arming teachers, I do not believe that solves the problems that we have with respect to school incidents and only serves to create the possibility of more incidents.</span></p><p><span><strong>Has the district been sufficiently transparent with spending and when a major problem confronts the district?</strong></span></p><p><span>I think the district has made a lot of changes and efforts to be more transparent with spending and issues. In the past there were definitely a lot of issues with respect to transparency and information provided.</span></p><p><span>The lack of clear explanation and information provided is why last year’s bond didn’t pass and I believe the district took feedback and has made vast improvement going into this next bond.</span></p><p><span><strong>How should the district address declining enrollment?</strong></span></p><p><span>I feel the district is making efforts to do that with issues they are addressing with the bond. Looking at creating competitive salaries, improving facilities, and expanding curriculum offerings and continued focus on a competitive curriculum is what parents look for when picking a school.</span></p><p><a id="_heading=h.gjdgxs" name="_heading=h.gjdgxs"></a> <span><strong>Give a letter grade to Superintendent Dawn Foley’s performance and explain your answer.</strong></span></p><p><a id="_heading=h.slf8qkxpuz1v" name="_heading=h.slf8qkxpuz1v"></a> <span>I would grade Dr. Foley at a B. Dr. Foley seems to be responsive to feedback and that is seen with the Bond rollout between this year’s and last. From a staff perspective Dr. Foley has a better relationship with the staff as well, and for me that is telling.</span></p><p><span>Dr. Foley genuinely seems to make great efforts in doing what is best for all of Higley and is willing to work with every aspect of the district to create workable solutions. I do believe there is room for improvement but understand that with a position like that of the Superintendent tough decisions have to be made and with that comes frustrations by those who are impacted.</span></p><p><a id="_GoBack" name="_GoBack"></a> <span><strong>Yes or no:</strong></span></p><p><span><strong>Has the district been sufficiently inclusive and welcoming to ALL students and parents?</strong></span></p><p><span>Yes, I believe they make efforts to be inclusive.</span></p><p><span><strong>Do you favor uniformed school resources officers on campuses?</strong></span></p><p><span>Yes, I believe there are benefits in having SROs and have worked with many remarkable SROs throughout my career.</span></p><p><span><strong>Will you respond to media calls/emails?</strong></span></p><p><span>Yes, answering questions and responding to constituents is a part of the position and I will do my best to respond to all that I can.</span></p><p><span><strong>Should students be required to use see-through backpacks?</strong></span></p><p><span>No, I do not believe requiring see-through backpacks has the intended impact we would want it to.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/gilbertsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2580700" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580700" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580700');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amanda%20Wade&via=gilbertsunnews&url=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gilbertsunnews.com/tncms/asset/editorial/eec01d64-3609-11ed-b311-cb3b1da3480b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGilbert%20Sun%20News%5D%20Amanda%20Wade&body=https%3A%2F%2Fwww.gilbertsunnews.com%2Famanda-wade%2Farticle_eec01d64-3609-11ed-b311-cb3b1da3480b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec01d64-3609-11ed-b311-cb3b1da3480b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.gilbertsunnews.com/amanda-wade/article_eec01d64-3609-11ed-b311-cb3b1da3480b.html', '[data-copy-inline-eec01d64-3609-11ed-b311-cb3b1da3480b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-eec01d64-3609-11ed-b311-cb3b1da3480b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-eec01d64-3609-11ed-b311-cb3b1da3480b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eec01d64-3609-11ed-b311-cb3b1da3480b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eec01d64-3609-11ed-b311-cb3b1da3480b" class="save-list-eec01d64-3609-11ed-b311-cb3b1da3480b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eec01d64-3609-11ed-b311-cb3b1da3480b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-c48385fa-336f-11ed-b2b1-c74911161aa9" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c48385fa-336f-11ed-b2b1-c74911161aa9 media-preview collection-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gps-governing-board-candidates/collection_c48385fa-336f-11ed-b2b1-c74911161aa9.html" class="tnt-asset-link"  aria-label="GPS Governing Board candidates">
                
                
                
                <img
                    alt="Collette Evans"
                    src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/content/tncms/assets/v3/editorial/5/35/53558666-3370-11ed-9522-071e9c17096f/632093a390369.image.jpg?resize=133%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1175"
                    height="1763" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gps-governing-board-candidates/collection_c48385fa-336f-11ed-b2b1-c74911161aa9.html" class="tnt-asset-link" aria-label="GPS Governing Board candidates">
        

        
            GPS Governing Board candidates</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1922609" class="tncms-block"><section id="block-1922609" class="block emphasis-   " ><script id="connatix_player-3512af6d-c95c-4c53-9fbb-8d19773ed265">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "3512af6d-c95c-4c53-9fbb-8d19773ed265"    
	            }).render("connatix_player-3512af6d-c95c-4c53-9fbb-8d19773ed265");  
	        });
	    </script></section></div><div id="tncms-block-1942280" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1824794" class="tncms-block"><h3><strong>Gilbert Sun News</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=fd498388-6114-41ab-8e29-7e514f2bcc60&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1701595" class="tncms-block"><h3><strong>Best of Gilbert</strong></h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=6587b6d0-a072-4696-b4b8-144d8fa9bb0b&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-2580679" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580679" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580679');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2561890" class="tncms-block"><center><h4>Candidates on the issues</h4><a href="https://www.gilbertsunnews.com/election-2022/collection_65a5b15c-336f-11ed-aa24-b7df0dba890f.html"><img src="https://bloximages.chicago2.vip.townnews.com/chandlernews.com/content/tncms/assets/v3/editorial/3/b0/3b091f08-dd37-11ec-b94f-0b9fd724dfe4/628fed28a47fc.preview.jpg?resize=300%2C300" alt="Election 2022"></a></center></div><div id="tncms-block-1691865" class="tncms-block"><section id="block-1691865" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1691865" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1691865" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1691865" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1691865-term" class="sr-only">Site search</label>
        <input id="site-search-1691865-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1691865-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1691865" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-2580682" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580682" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580682');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1701593" class="tncms-block"><br>
<div class="fb-page" data-href="https://www.facebook.com/gilbertsunnews/" data-tabs="timeline" data-width data-height data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/gilbertsunnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/gilbertsunnews/">Gilbert Sun News</a></blockquote></div>
<br>
<br>
<br></div><div id="tncms-block-2580685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580685" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580685');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2644353" class="tncms-block"><a class="twitter-timeline" data-height="300" href="https://twitter.com/GilbertSunNews?ref_src=twsrc%5Etfw">Tweets by GilbertSunNews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<br></div><div id="tncms-block-2580688" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580688" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580688');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2580676" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580676" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580676');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1701592" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v4.0&amp;appId=1753833131597500&amp;autoLogAppEvents=1"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1691902" class="tncms-block"><section id="block-1691902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691902 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-out"  href="/getout/"  tabindex="0" >
                    <span class="nav-label ">Get Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-issues"  href="/special_issues/"  tabindex="0" >
                    <span class="nav-label ">Special Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recommended"  href="/recommended/"  tabindex="0" >
                    <span class="nav-label ">Recommended</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1691853" class="tncms-block"><section id="block-1691853" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691853 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="https://www.gilbertsunnews.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="https://www.gilbertsunnews.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.gilbertsunnews.com/site/forms/advertise/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="https://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="/e-subscribe/"  tabindex="0" >
                    <span class="nav-label ">E-Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://www.eastvalleytribune.com/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GILBERTSUNNEWS&amp;publisher_url:gilbertsunnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="https://www.gilbertsunnews.com/site/terms.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="https://www.gilbertsunnews.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691904" class="tncms-block"><section id="block-1691904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691904 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>GilbertSunNews.com</strong><br>
    1900 W. Broadway Road<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 1-480-898-6500<br>
        <strong>Email:</strong> <a href="mailto:admin@timespublications.com">admin@timespublications.com</a><br>
    
</address></section></div><div id="tncms-block-1691912" class="tncms-block padding-bottom"><div class="follow-links-1691912 follow-links default">
    
    <section id="block-1691912" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1691912 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gilbertsunnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gilbertsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gilbertsunnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gilbertsunnews.com",
  "sameAs" : ["https://www.facebook.com/gilbertsunnews/","https://twitter.com/gilbertsunnews","https://www.instagram.com/gilbertsunnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1691857" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1691857"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Gilbert Sun News</a>, 1900 W. Broadway Road Tempe, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eec01d64-3609-11ed-b311-cb3b1da3480b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gilbertsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1691910'),
            query_input = d.getElementById('site-search-1691910-term'),
            search_dropdown = d.getElementById('site-search-1691910-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1691910 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1691915').click(function(e){
                                        $('#weather-1691915 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1691865'),
            query_input = d.getElementById('site-search-1691865-term'),
            search_dropdown = d.getElementById('site-search-1691865-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1691865 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script></body>
</html>